Migrations are stuck in a 'Queued' status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 11, 2018 - 12:23 PDT
Investigating
Our Development team is currently investigating an issue with migrations being stuck in the "Queued" status. This is only affecting new and resubmitted  items to be migrated. Items currently migrating are not affected. There is no estimated time to resolution.
Posted 4 months ago. Jul 11, 2018 - 08:00 PDT
This incident affected: MigrationWiz.