Migrations on the Western Europe Data Center are stuck in 'submitted'
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 4 months ago. May 22, 2018 - 04:17 PDT
Investigating
Our developers are currently investigating the issue with migrations being stuck in 'submitted' stage. This appears to be affecting the migrations on the Western Europe data center. If your migrations have not started yet, please switch the data center to US.
Posted 4 months ago. May 22, 2018 - 03:21 PDT
This incident affected: MigrationWiz.