Intermittent failure of OneDrive to OneDrive Migrations
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 08:59 PDT
Monitoring
BitTitan is aware of an issue that is impacting certain OneDrive to OneDrive migrations, and we are reviewing this issue with Microsoft Support.

At this time, the recommended solution is to add the following Advanced Option in your project, if you are migrating metadata and versioning for OneDrive.
OneDriveProSkipSourceEmailValidation=true
Posted Oct 16, 2023 - 09:23 PDT
Update
Investigating - BitTitan is aware of an issue that is impacting certain OneDrive to OneDrive migrations, and we are reviewing this issue with Microsoft Support.
The recommended solution is to add the following advanced option in your project.
OneDriveProSkipSourceEmailValidation=true
Posted Oct 12, 2023 - 18:31 PDT
Investigating
BitTitan is aware of an issue that is impacting certain OneDrive to OneDrive migrations, and we are reviewing this issue with Microsoft Support.
The issue is transient, and the recommended solution is to resubmit your migration first and then try an alternate region within advanced options.
Posted Oct 12, 2023 - 07:18 PDT
This incident affected: MigrationWiz.