Disregard Incorrect Destination Region Message

Incident Report for BitTitan

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 08:39 PST

Identified

You may see an informational message noting that your destination region is outside of Germany but this message is in error. In fact your migration will run in the correct location, based on your settings. You can safely ignore this message.
Posted Feb 03, 2025 - 12:52 PST
This incident affected: MigrationWiz DE.