Warning: Advanced Option Configuration
Incident Report for BitTitan
Resolved
This incident has been resolved, the Advanced Options from the left panel works as expected.
Posted Jul 03, 2024 - 19:24 PDT
Update
Identified - Users are reporting an issue with editing or saving Advanced Options using the left panel. Mailbox, Public Folder, and Teams Private Chat projects are not impacted.

Please modify the Advanced Options screen by selecting the down arrow next to the Edit Project Button and then selecting Advanced Options from the drop-down menu.

Before you submit any migrations, please confirm your Advanced Options are in place and valid.
Posted Jul 03, 2024 - 05:47 PDT
Identified
Users are reporting an issue with editing or saving Advanced Options using the left panel. Please modify the Advanced Options screen by selecting the down arrow next to the Edit Project Button and then selecting Advanced Options from the drop-down menu.
Before you submit any migrations, please confirm your Advanced Options are in place and valid.
Posted Jul 02, 2024 - 12:50 PDT
This incident affected: MigrationWiz and MigrationWiz DE.