Our ticket creation and responses may be slower than normal or fail.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 14:01 PDT
Monitoring
Our support and help center vendor has identified the root cause of the outage, and has taken steps to mitigate the issue. We are continuing to monitor.
Posted Sep 16, 2019 - 12:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2019 - 12:16 PDT
Investigating
Our support ticketing system and help center vendor is experiencing an outage. Our ticket creation and responses may be slower than normal or fail.
Posted Sep 16, 2019 - 12:00 PDT
This incident affected: Community Site and Zendesk.