Unable to apply UMB licenses to users in projects.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 23:51 PST
Monitoring
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Dec 17, 2021 - 21:18 PST
Identified
We are aware of a current issue with applying User Migration Bundle licenses to users within MigrationWiz. This is being caused by an issue with certain workflows on the MigrationWiz back-end. This would also be affecting users ability to request project statistics from their migrations.

Our team has identified the cause of the issue and is currently working on a solution to get everything back to normal.
Posted Dec 17, 2021 - 14:00 PST
Update
We are aware of a current issue with applying User Migration Bundle licenses to users within MigrationWiz. This is being caused by an issue with certain workflows on the MigrationWiz back-end. Our team is actively investigating and is working to resolve this as quickly as possible.

This would also be affecting users ability to request project statistics from their migrations.
Posted Dec 17, 2021 - 13:41 PST
Investigating
We are aware of a current issue with applying User Migration Bundle licenses to users within MigrationWiz. This is being caused by an issue with certain workflows on the MigrationWiz back-end. Our team is actively investigating and is working to resolve this as quickly as possible.
Posted Dec 17, 2021 - 13:15 PST
This incident affected: MigrationWiz and MigrationWiz DE.