Microsoft 365 Mailbox migrations intermittent failure
Incident Report for BitTitan
Resolved
The Microsoft 365 mailbox migration error "Error: ErrorInternalServerError" isn't observed anymore. The issue is now marked as resolved.
Posted Aug 31, 2022 - 14:16 PDT
Monitoring
The Microsoft 365 mailbox migration error "Error: ErrorInternalServerError" observed to be transient and likely self resolved at Microsoft end. The workaround to reset and resubmit the migrations helped customer who reported the error.

We will continue to monitor the issue while working with the Microsoft support.
Posted Aug 27, 2022 - 21:12 PDT
Update
Issue Description: Microsoft 365 Mailbox migrations are experiencing intermittent issues that return the error: `Your migration failed while checking destination credentials. An internal server error occurred. The operation failed. Error: ErrorInternalServerError. Destination Server`` when starting a migration

Affected customers: Mailbox migrations with “Microsoft 365” (Exchange Online) as the Source or Destination endpoint.

Current status: The issue is due to the Microsoft 365 tenant EWS response. Our teams are currently working with Microsoft Support to resolve the issue.

Potential workaround: This is a transient issue. Resubmitting the migration may solve the issue.
Posted Aug 26, 2022 - 08:22 PDT
Identified
The issue has been identified to cause due to the Microsoft 365 tenant EWS response, the developer is working with Microsoft support.
Posted Aug 25, 2022 - 06:32 PDT
Investigating
We are currently investigating Microsoft 365 Mailbox migrations fail intermittently with "Error: ErrorInternalServerError".
Posted Aug 25, 2022 - 05:20 PDT
This incident affected: MigrationWiz.