Migrations in a Submitted or Stopping State
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 22:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 21:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 20:47 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 18:45 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 16:14 PST
Investigating
We have reports of performance being impacted for Migrations while in a "Submitted" or "Stopping" state at this time. Our teams are actively investigating the cause so mitigation steps can be implemented.
Posted Mar 09, 2021 - 16:13 PST
This incident affected: MigrationWiz.