Problem accessing MigrationWiz projects and items
Incident Report for BitTitan
Resolved
Our engineering team has resolved this issue. All systems are currently operational.
Posted May 30, 2020 - 02:56 PDT
Monitoring
Databases maintenance has completed.
Website performance is back to normal.
Posted May 30, 2020 - 02:10 PDT
Identified
Our team is performing maintenance of our databases.
Website performance will be slow and occasional backend error may occurs when you access your projects.
Please wait for some time and refresh the web page to retry.
The error will not impact your migrations.
Website performance will be restored once the maintenance is completed.
Posted May 30, 2020 - 00:47 PDT
This incident affected: MigrationWiz.