Expired Certificate for Apps

Incident Report for BitTitan

Resolved

This incident has been resolved.
Posted Feb 03, 2022 - 08:25 PST

Update

The App Certification issue is confirmed resolved.
Posted Feb 03, 2022 - 08:16 PST

Investigating

Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Feb 02, 2022 - 10:18 PST

Identified

Our teams have identified the cause of this incident, and are working towards mitigation steps.
Posted Feb 02, 2022 - 01:59 PST

Investigating

"We are currently experiencing an issue that is preventing Document migrations from running. Our development team is aware of the issue and has identified the cause as well as the necessary steps to resolve this. They are actively working toward a solution."
Posted Feb 01, 2022 - 15:54 PST
This incident affected: MigrationWiz.