Teams migration is migrating all Teams and channel despite teams selection
Incident Report for BitTitan
Resolved
Our development team deployed the fix and the issue is resolved.
Posted Mar 17, 2020 - 03:55 PDT
Identified
Teams connector is migrating all teams despite filter specified by assessment filter or teams CSV selection.
Please use Advance Option - “TeamsSelectiveLoading=1” if you need to filter your Teams migration.
Our developer team is working on a fix to resolve this issue.
Posted Mar 17, 2020 - 01:56 PDT
This incident affected: MigrationWiz.