Teams migration - Permission mapping is not functioning
Incident Report for BitTitan
Resolved
We are pleased to confirm that this incident is now resolved.
Posted Jul 27, 2021 - 09:28 PDT
Monitoring
The fix for this issue has now been deployed. We will be monitoring this issue to verify that this incident has been fully resolved
Posted Jul 27, 2021 - 08:22 PDT
Update
Our dev team are continuing to work on this problem. They have identified the fix and are planning the deployment of a patch to resolve this issue. We are expecting the deployment to be completed in approximately 3 hours time. Thank you
Posted Jul 27, 2021 - 05:28 PDT
Identified
We are aware of an issue at present concerning Teams migrations where the Advanced Option UserMapping/RecipientMapping is used for Teams permissions. This Advanced Option is not functioning and therefore permissions remapping will not be correct.
The problem affects ALL Teams Migrations in all our of our portals but note that this does not affect other migration types nor does it affects if Teams Permission is not selected during migration.
Our advice to customers at present is not to run a Teams permission migration. Our dev team are working on an emergency patch to resolve this issue and this is expected to be deployed in approx. 4 hours time. We will provide a further update shortly.
We apologise for any inconvenience caused by this problem
Posted Jul 27, 2021 - 03:53 PDT
This incident affected: MigrationWiz and MigrationWiz DE.