After a successful MigrationWiz release on 12/4, we are no longer seeing issues with Stalling Mailboxes.
Posted Dec 06, 2024 - 11:22 PST
Update
We believe we have located the root cause of the stalling O365 mailbox migrations, which was amplified by the Microsoft Service Health issue last week. We are preparing a code fix, with a target release for today 12/4 in the late afternoon US time, which we anticipate will resolve the Stalling Mailbox issue.
Posted Dec 04, 2024 - 07:59 PST
Identified
Due to an ongoing Microsoft service degradation, some O365 Mailbox Migrations may become stuck in the migrating phase. These mailboxes will appear not to be moving any data for an extended period. The workaround at this time is to Stop the migration and Resubmit the mailbox. In most cases, the new connection will bypass the issue, and the mailbox migration will be complete. In some cases, specific mailboxes may need to be Stopped and Resubmitted again.
Posted Nov 28, 2024 - 08:28 PST
This incident affected: MigrationWiz and MigrationWiz DE.