Exchange 2010+ migration

Incident Report for BitTitan

Resolved

The issue has been resolved. Exchange 2010+ migrations are back to normal.
Posted Nov 14, 2019 - 01:15 PST

Investigating

Migrations from some Exchange 2010+ environments are failing and reporting the error 'The property Flag is valid only for Exchange 2013 or later versions.' Our engineering team is actively investigating this problem.
Posted Nov 13, 2019 - 18:40 PST
This incident affected: MigrationWiz.