Migrations in the Western Europe Data Center stay in "Submitted" status
Incident Report for BitTitan
Resolved
This incident has been resolved. Migrations are now being assigned and will operate in the normal fashion.
Posted 3 months ago. Apr 25, 2019 - 12:29 PDT
Identified
Our team has identified a high demand of migrations in the Western Europe data center that causes migrations to display the "Submitted" status while waiting for the next available migration server. This is only affecting the migrations at the Western Europe data center at this time. We are working to expedite the provisioning of further systems to accommodate the influx in demand for that region.
Posted 3 months ago. Apr 25, 2019 - 08:50 PDT
This incident affected: MigrationWiz.