Migration errors: Authentication Error: Bad username or password. You must call the Connect-MsolService cmdlet
Incident Report for BitTitan
Resolved
This incident is now resolved.
Posted Oct 20, 2020 - 16:01 PDT
Monitoring
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Oct 20, 2020 - 14:28 PDT
Update
The original issue with the errors in mailbox projects should be resolved. However, as a part of this investigation, it was found that there is also impact which is causing migrations to remain in a submitted status for a long period of time. We are still investigating this additional impact.
Posted Oct 20, 2020 - 12:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2020 - 09:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 07:22 PDT
Investigating
We have received reports that many users are getting the error "Authentication Error: Bad username or password. You must call the Connect-MsolService cmdlet before calling any other cmdlets." When performing mailbox migrations to Office 365 endpoints.

Our teams are actively investigating the cause so mitigation steps can be implemented.
Posted Oct 20, 2020 - 05:48 PDT
This incident affected: MigrationWiz.