Migrations are Stuck in "Submitted" status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 18, 2019 - 17:24 PST
Investigating
Our team is currently investigating the issue that is causing migrations to get stuck in "Submitted" status.
Posted 5 months ago. Feb 18, 2019 - 11:50 PST
This incident affected: MigrationWiz.