MigrationWiz.bittitan.de site unavailable
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 07:31 PDT
Investigating
We have reports of availability being impacted for our MigrationWiz.bittitan.de site at this time. Our teams are actively investigating the cause to resolve the issue.
Please note this does not affect MigrationWiz, MSPComplete, or DeploymentPro, and no other sites are impacted. The ongoing migrations in Germany Data Center are not affected as well.
Posted Aug 11, 2022 - 02:53 PDT
This incident affected: MigrationWiz DE.