Migrations stuck in Submitted / Slowness and Degradation in Performance
Incident Report for BitTitan
Resolved
All the Data Centers are caught up and are processing migrations normally.
The issue is now resolved and customers should be able to use MigrationWiz as usual.

This Notification is now being set to Resolved.
Please reach out to Support, in case of any issues.
Posted Oct 29, 2022 - 06:19 PDT
Update
We are currently experiencing higher-than-usual Data congestion in our Data Centers.
This may result in performance degradation of customer migrations.

Performance improvement steps have been taken and this is currently restoring queue status back to a stable condition.

The situation will continue to improve and we expect it to reach a normal status.
Posted Oct 28, 2022 - 22:47 PDT
Update
Our Data Centers are currently experiencing higher-than-usual Data congestion. This may result in performance degradation of migrations, including delays when trying to start/stop a migration.

This is affecting both bittitan.com and bittitan.de data centers.

Our DevOps team is currently working towards a resolution.

There is no ETA as of now but we will post updates as we get more information.
Posted Oct 28, 2022 - 21:27 PDT
Monitoring
We are currently experiencing higher than usual Data congestion in our Data Centers.
This may result in performance degradation of customer migrations.

This is affecting both bittitan.com and bittitan.de data centers.

Our Devops team is diligently working on resolving these issues.
There is no ETA as of now but we will update this status as we progress.
Posted Oct 28, 2022 - 19:19 PDT
This incident affected: MigrationWiz and MigrationWiz DE.