Migrations stuck in "Submitted" status
Incident Report for BitTitan
Resolved
This incident is now resolved.
Posted Jun 18, 2020 - 00:35 PDT
Monitoring
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Jun 17, 2020 - 22:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2020 - 20:41 PDT
Identified
We looked into this issue and have identified that only a small number of projects are affected.
Our team is working on steps to resolve this issue.
If you have any users that are stuck in submitted please open a support ticket.
Posted Jun 17, 2020 - 20:39 PDT
This incident affected: MigrationWiz.