MigrationWiz projects' user list page shows 0 bytes migrated.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Mar 01, 2019 - 13:18 PST
Investigating
Our team is investigating the issue that is causing the user list page to show 0 bytes migrated within MigrationWiz projects. Data is being migrated. Please navigate to the item's statistics page to view the data migrated.
Posted Mar 01, 2019 - 06:52 PST
This incident affected: MigrationWiz.