Microsoft Teams channel creation issue
Incident Report for BitTitan
Resolved
This incident is now resolved.
Posted Jul 17, 2020 - 12:06 PDT
Update
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved
Posted Jul 17, 2020 - 10:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 08:52 PDT
Update
We have created a fix for this issue, were are testing the fix now.
Posted Jul 17, 2020 - 06:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 04:33 PDT
Update
Our team has identified the cause of this incident, and are working towards mitigation steps.
Posted Jul 17, 2020 - 04:32 PDT
Identified
Our team has identified the cause of this incident, and are working towards mitigation steps.
Posted Jul 17, 2020 - 02:45 PDT
Investigating
We have reports of availability being impacted for Teams migrations at this time. Our teams are actively investigating the cause so mitigation steps can be implemented.
Posted Jul 17, 2020 - 02:23 PDT
This incident affected: MigrationWiz.