Impact to O365 migrations when using Impersonation permissions
Incident Report for BitTitan
Resolved
All indications show that the deployment of the fix has been completed by Microsoft and that this issue has been resolved for our customers.
Posted Jun 01, 2021 - 23:33 PDT
Monitoring
Microsoft are continuing to deploy the fix for this issue to affected tenants. This could take 1 more day from now for this to be 100% deployed to all tenants. We have had reports where this has been deployed to tenants already and has resolved the issue. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. We will provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted Jun 01, 2021 - 00:12 PDT
Update
Microsoft are continuing to deploy the fix for this issue to affected tenants. This could take a further 3 days from now for this to be 100% deployed to all tenants. We have had some reports where this has been deployed to tenants already and has resolved the issue. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will continue to provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted May 30, 2021 - 01:03 PDT
Update
Microsoft are continuing to deploy the fix for this issue to affected tenants. This could take a further 4 days from now for this to be 100% deployed to all tenants. We have had some reports where this has been deployed to tenants already and has resolved the issue. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will continue to provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted May 29, 2021 - 01:08 PDT
Update
Microsoft are continuing to deploy the fix for this issue to affected tenants. This could take a further 5 days from now for this to be 100% deployed to all tenants. Although we have had some reports where this has been deployed to tenants earlier and has resolved the issue. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will continue to provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted May 28, 2021 - 07:20 PDT
Update
Microsoft have provided an update that the fix for this issue is in the process of being deployed to affected tenants at this time. Note that it is expected to take up to 6 days from now for this to be 100% deployed to all tenants. Although we have had some reports where this has been deployed to tenants earlier and resolved the issue. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will continue to provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted May 27, 2021 - 20:54 PDT
Update
The cause of the issue has been identified by Microsoft and we are working with them to develop a deployment plan for resolution as soon as possible and will provide further updates as information becomes available. We appreciate this is impacting our customers and apologize for any inconvenience caused
Posted May 27, 2021 - 11:35 PDT
Update
Microsoft have provided an update that the fix for this issue is in the process of being deployed to affected tenants at this time. Note that it is expected to take up to 6 days from now for this to be 100% deployed to all tenants. Although we have had some reports where this has been deployed to tenants earlier and resolved the issue. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will continue to provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted May 27, 2021 - 04:23 PDT
Update
Microsoft have provided an update that the fix for this issue is in the process of being deployed to affected tenants at this time. Note that it is expected to take up to 7 days from now for this to be 100% deployed to all tenants. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will continue to provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted May 26, 2021 - 19:50 PDT
Update
Microsoft have provided an update that the fix for this issue is in the process of being deployed to affected tenants at this time. Note that it is expected to take up to 7 days from now for this to be 100% deployed to all tenants. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will continue to provide any further information as soon as we receive it from Microsoft. Thank you for your understanding.
Posted May 26, 2021 - 09:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 09:29 PDT
Update
The fix from Microsoft for this issue is still being deployed to affected tenants at this time. Note that it is expected to take up to 7 days from now for this to be 100% deployed to all tenants. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will provide any further information as soon as we receive it from Microsoft
Microsoft released an advisory earlier with further information (EX257082) and this can be downloaded from the following: https://bittitan.sharefile.com/d-s9150a59c5da74ef5a4a9a1fb8ce9b092
We will continue to provide further updates as soon as possible.
Posted May 26, 2021 - 03:25 PDT
Update
The fix from Microsoft for this issue is still being deployed to affected tenants at this time. Note that it is expected to take up to 8 days for this to be 100% deployed to all tenants. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will provide any further information as soon as we receive it from Microsoft
Microsoft released an advisory earlier with further information (EX257082) and this can be downloaded from the following: https://bittitan.sharefile.com/d-s9150a59c5da74ef5a4a9a1fb8ce9b092
We will continue to provide further updates as soon as possible.
Posted May 25, 2021 - 15:54 PDT
Update
We have had confirmation from Microsoft that a fix is in the process of being deployed to affected tenants. Note that it is expected to take up to 8 days for this to be 100% deployed to all tenants. If you have been affected by this problem please continue to retry the migration to verify that the fix has been deployed. In the meantime we will provide any further information as soon as we receive it from Microsoft
Microsoft released an advisory earlier with further information (EX257082) and this can be downloaded from the following: https://bittitan.sharefile.com/d-s9150a59c5da74ef5a4a9a1fb8ce9b092
We will continue to provide further updates as soon as possible.
Posted May 25, 2021 - 09:20 PDT
Update
The cause of the issue has been identified by Microsoft and we are working with them to develop a deployment plan for resolution as soon as possible and will provide further updates as information becomes available. Microsoft have released an advisory with further information (EX257082) and this can be downloaded from the following: https://bittitan.sharefile.com/d-s9150a59c5da74ef5a4a9a1fb8ce9b092
We will be providing further updates as soon as possible
Posted May 25, 2021 - 06:04 PDT
Update
The cause of the issue has been identified by Microsoft and we are working with them to develop a deployment plan for resolution as soon as possible and will provide further updates as information becomes available. We appreciate this is impacting our customers and apologize for any inconvenience caused
Posted May 25, 2021 - 00:24 PDT
Identified
The cause of the issue has been identified by Microsoft and we are working with them to develop a deployment plan for resolution as soon as possible and will provide further updates as information becomes available. We appreciate this is impacting our customers and apologize for any inconvenience caused
Posted May 24, 2021 - 15:27 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible. We appreciate this is impacting our customers and apologize for any inconvenience caused
Posted May 24, 2021 - 15:05 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible. We appreciate this is impacting our customers and apologise for any inconvenience caused
Posted May 24, 2021 - 06:58 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible
Posted May 23, 2021 - 19:18 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible
Posted May 22, 2021 - 19:35 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible
Posted May 21, 2021 - 19:34 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible
Posted May 21, 2021 - 16:18 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible
Posted May 21, 2021 - 14:01 PDT
Update
We are still working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible
Posted May 21, 2021 - 12:02 PDT
Investigating
We are aware that some customers are experiencing the following error when migrating mailboxes to an O365 destination.

"An internal server error occurred. The operation failed., Object reference not set to an instance of an object."

Microsoft is aware of this issue and is working towards a fix. We are working urgently with Microsoft to seek guidance and an ETA on a permanent resolution and to ascertain any workaround available for customers. We will be providing further updates as soon as possible. We sincerely apologize for any inconvenience caused.

Some affected customer admins may be able to see Microsoft's advisory in the MS Office Portal with incident number EX257082.

This affects all of our MigrationWiz portals.
Posted May 21, 2021 - 10:03 PDT
This incident affected: MigrationWiz.