Migrations stuck in Submitted / Slowness and Degradation in Performance.
Incident Report for BitTitan
Resolved
All the Data Centers are caught up and are processing migrations normally.
The issue is now resolved and customers should be able to use MigrationWiz as usual.

This Notification is now being set to Resolved.
Please reach out to Support, in case of any issues.
Posted Oct 26, 2022 - 07:16 PDT
Update
We are seeing performance degradation of customer migrations, which are caused by higher than usual data congestion seen in our MigrationWiz Data Centers.
The backlogged queues at the Data centers are currently being cleared and are getting back to normal, post extensive performance improvement steps taken by our engineers.

We are currently monitoring the situation and are seeing the queue status improve and we expect it to reach a normal status.
Posted Oct 26, 2022 - 01:45 PDT
Update
Our Data Centers are currently experiencing a higher than usual congestion which is causing potential performance degradation of customer migrations.
Our DevOps engineers have taken significant performance improvement steps and the backlogged migration queues are currently getting back to normal.

We will continue to monitor the situation as it continues to improve and we expect it to reach a normal status.
Posted Oct 25, 2022 - 23:44 PDT
Update
We are currently experiencing higher-than-usual Data congestion in our Data Centers. This may result in performance degradation of customer migrations.

Performance improvement steps have been taken and this is currently restoring queue status back to a stable condition. The situation will continue to improve and we expect it to reach a normal status.
Posted Oct 25, 2022 - 19:02 PDT
Update
We are seeing performance degradation of customer migrations, which are caused by higher than usual data congestion seen in our MigrationWiz Data Centers.
The backlogged queues at the Data centers are currently being cleared and are getting back to normal, post extensive performance improvement steps taken by our engineers.

We are currently monitoring the situation and are seeing the queue status improve and we expect it to reach a normal status.
Posted Oct 25, 2022 - 17:16 PDT
Update
Our Data Centers are currently experiencing a higher than usual congestion which is causing potential performance degradation of customer migrations.
Our DevOps engineers have taken significant performance improvement steps and the backlogged migration queues are currently getting back to normal.

We will continue to monitor the situation as it continues to improve and we expect it to reach a normal status.
Posted Oct 25, 2022 - 14:59 PDT
Update
We are currently experiencing higher-than-usual Data congestion in our Data Centers. This may result in performance degradation of customer migrations.

Performance improvement steps have been taken and this is currently restoring queue status back to a stable condition. The situation will continue to improve and we expect it to reach a normal status.
Posted Oct 25, 2022 - 12:58 PDT
Monitoring
Performance improvement steps have been taken and this is currently restoring queue status back to a stable condition. The situation will continue to improve and we expect it to reach a normal status.
Posted Oct 24, 2022 - 16:21 PDT
Identified
We are currently experiencing higher than usual Data congestion in our Data Centers.
This may result in performance degradation of customer migrations.

This is affecting both bittitan.com and bittitan.de data centers.

Our Devops team is diligently working on resolving these issues.
There is no ETA as of now but we will update this status as we progress.
Posted Oct 24, 2022 - 11:55 PDT
This incident affected: MigrationWiz and MigrationWiz DE.