Exchange data is not being migrated.
Incident Report for BitTitan
Resolved
After monitoring effected projects we have confirmed the issue is resolved. Exchange data is now migrating.
Posted Dec 10, 2019 - 15:49 PST
Monitoring
Our Development Team has mitigated this issue, and we are currently monitoring effected projects to confirm the issue is resolved.
Posted Dec 10, 2019 - 11:51 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 09:24 PST
Investigating
Exchange data is not being migrated when submitted. This issue has been escalated and the issue is being investigated.
Posted Dec 10, 2019 - 09:24 PST
This incident affected: MigrationWiz.