Credential Verification Errors for OneDrive Migrations

Incident Report for BitTitan

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 07:11 PST

Investigating

We are aware that some customers are receiving a credential verification error for OneDrive migrations. The team is working to resolve this issue.
Posted Feb 24, 2025 - 09:09 PST
This incident affected: MigrationWiz and MigrationWiz DE.