Applying UMB licenses process gets stuck at Processing
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 30 days ago. Sep 17, 2019 - 16:57 PDT
Investigating
Our team is currently investigating the issue that is causing the process of applying UMB licenses getting stuck at Processing.
Posted about 1 month ago. Sep 17, 2019 - 12:48 PDT
This incident affected: MSPComplete and MigrationWiz.