Encountering errors when starting a migration

Incident Report for BitTitan

Resolved

This incident has been resolved.
Posted Oct 05, 2021 - 03:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 01:07 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 04, 2021 - 21:27 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 18:26 PDT

Investigating

Some customers are facing errors when starting a migration.
Posted Oct 04, 2021 - 18:22 PDT
This incident affected: MigrationWiz and MigrationWiz DE.