Teams Migration License Issue
Incident Report for BitTitan
Resolved
Our developer team has deployed the fix and the issue has been resolved.
Posted Dec 10, 2019 - 02:12 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2019 - 18:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2019 - 18:21 PST
Identified
We have identified an issue with Teams Migration Licensing calculations. Our Development team is investigating.
Posted Dec 09, 2019 - 18:14 PST
This incident affected: MigrationWiz.