UMB licenses not getting applied
Incident Report for BitTitan
Resolved
The reported issue with UMB licenses stands resolved now.

We regret the inconvenience you might have experienced because of this and thanks you for your kind co-operation as always.
Posted Mar 16, 2023 - 19:12 PDT
Update
We are continuing to investigate this issue. We will post an update as we have more details.

ETA for next update: 2Hrs
Posted Mar 16, 2023 - 15:36 PDT
Investigating
We are currently seeing issues being reported that UMB licenses are not being applied to projects in MigrationWiz.

This is currently affecting the UMB licenses only – There are no workarounds at this time.

Our tech teams are working to get this sorted at the earliest. We will post an update as we have more details.

ETA for next Update : 2Hrs
Posted Mar 16, 2023 - 13:19 PDT
This incident affected: MigrationWiz.