Migrations may take longer to start running
Incident Report for BitTitan
Resolved
This incident has now been resolved.
Posted May 14, 2021 - 15:29 PDT
Monitoring
Impact was regional to United States datacenters. Migration projects stalled in submitted state have been mitigated and will start processing shortly. Our teams continue to monitor system status.
Posted May 14, 2021 - 13:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2021 - 13:15 PDT
Identified
Impact was regional to United States datacenters. Migration projects stalled in submitted state have been mitigated and will start processing shortly. Our teams continue to monitor system status.
Posted May 14, 2021 - 13:15 PDT
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 13:02 PDT
Investigating
We have reports of migration performance being impacted and migrations may take longer to start running Our teams are actively investigating the cause so mitigation steps can be implemented
Posted May 14, 2021 - 10:59 PDT
This incident affected: MigrationWiz.