Tenant to Tenant migration submissions are not migrating data
Incident Report for BitTitan
Resolved
Our developer applied the fix and issue has been resolved.
Posted Dec 05, 2019 - 20:30 PST
Identified
Data is not being migrated when Tenant to Tenant coexistence migrations are submitted. Our developer have determined the root cause and are working on a fix to resolve this issue.
Posted Dec 05, 2019 - 09:16 PST
This incident affected: MigrationWiz.