MigrationWiz and MSPComplete are not accepting connections
Incident Report for BitTitan
Resolved
This incident is resolved.
Posted Feb 11, 2022 - 16:56 PST
Monitoring
Our teams are continuing to work on the issue. However, MigrationWiz and MSPComplete have been restored and are online. As we continue to work through the issue, please begin with testing your migration scenario to ensure it works as expected for your environment.

At this time, we ask that you begin all migration projects with small batches as we are continuing to work through this issue with Microsoft.

We will provide more information as it becomes available.
Posted Feb 11, 2022 - 11:27 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2022 - 10:03 PST
Update
Our team is making progress on testing the solution - however our latest ETA on recovery is approximately another 3 hours
Posted Feb 11, 2022 - 07:00 PST
Update
The recovery process is delayed. Latest ETA for fix is 3 - 5 hours.
Posted Feb 11, 2022 - 02:00 PST
Update
The recovery process is delayed. Latest ETA for fix is 2 - 4 hours.
Posted Feb 10, 2022 - 21:52 PST
Identified
We are engaged with Microsoft and working on a fix ETA 2-6 hours
Posted Feb 10, 2022 - 16:35 PST
Update
Our teams are still working towards the resolution of the issue.. At this time we do not have an ETA but this is being treated as critical and all resources available are working towards the quickest resolution possible
Posted Feb 10, 2022 - 08:36 PST
Update
Our teams are still working towards the resolution of the issue.
Posted Feb 10, 2022 - 02:16 PST
Update
INTERNATIONAL INSTANCE of MigrationWiz and MSPComplete is currently not accepting connections or processing submissions.
Our engineering team is currently investigating the issue.
ETA to resolution is currently unknown.
Please continue to monitor this page for updates.
(Germany and China instances are not effected)

International instance includes : United States, Netherlands, Western Europe, Singapore, Asia Pacific, Australia, Japan, Brazil, South America, Canada, Ireland, Northern Europe, France, South Africa
Posted Feb 09, 2022 - 17:45 PST
Investigating
We are experiencing slower then usual migrations and delay in submission of jobs for "United States" Data center.
Our engineering team is currently investigating on the issue.
Posted Feb 08, 2022 - 21:52 PST
This incident affected: MSPComplete and MigrationWiz.