Known issue due to certificates affecting migrations

Incident Report for BitTitan

Resolved

The certificate issue for OneDrive, SharePoint and Teams migrations has been fixed. Please resubmit any failed migrations.
Posted Feb 01, 2025 - 14:09 PST

Identified

BitTitan is aware of a Certificate issue impacting all OneDrive, SharePoint, and Teams migrations. We are actively working to resolve the error.
Posted Jan 31, 2025 - 07:56 PST
This incident affected: MigrationWiz.