MigrationWiz - Access Denied

Incident Report for BitTitan

Resolved

All previously identified issues have been resolved.
Posted Dec 05, 2025 - 08:33 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2025 - 07:30 PST

Update

MigrationWiz is currently experiencing a login issue. This is not a security incident.

Users encountering the issue and receiving an “Access Denied” error should reset their password, which will restore access.

Additionally, some users may experience issues with license application and other related functions.

We are investigating the cause and will provide an update soon.
Posted Dec 05, 2025 - 07:23 PST

Identified

MigrationWiz is currently experiencing a login issue. This is not a security incident.

Users encountering the issue and receiving an “Access Denied” error should reset their password, which will restore access.

We are investigating the cause and will provide an update soon.
Posted Dec 05, 2025 - 06:26 PST
This incident affected: MigrationWiz.