Migrations submitted in Western Europe data-center stuck in Submitted status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 14:47 PDT
Update
This incident is now resolved.
Posted Apr 09, 2020 - 14:46 PDT
Monitoring
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Apr 09, 2020 - 12:42 PDT
Investigating
We have reports of availability being impacted for Western Europe at this time. Our teams are actively investigating the cause so mitigation steps can be implemented.
Posted Apr 09, 2020 - 09:56 PDT
This incident affected: MigrationWiz.