We have collaborated with Google and implemented the necessary algorithms to mitigate the throttling issue. The Google API endpoint is now stable and can be used for all new migration projects.
Please note, for mailboxes that have already been migrated using the Gmail IMAP connector, continue using that connector to avoid any potential data inconsistencies. The Google API endpoint should be used for new mailbox migrations only.
Posted Oct 22, 2024 - 05:57 PDT
Identified
We are currently experiencing a known issue with the Google API due to recent changes made by Google. These changes are causing extreme throttling and slowness in our services.
To mitigate this issue, we recommend using the Google (IMAP) connector for all Google Mail migrations until we can resolve the problem.
We apologize for any inconvenience this may cause and appreciate your understanding as we work to address this issue.
Posted Jul 29, 2024 - 12:14 PDT
This incident affected: MigrationWiz and MigrationWiz DE.