Scheduling DeploymentPro

Incident Report for BitTitan

Resolved

This incident has been resolved.
Posted Sep 18, 2021 - 18:36 PDT

Monitoring

Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved. If any users are still affected after 60 minutes, please respond to or create a support ticket for further assistance.
Posted Sep 17, 2021 - 16:06 PDT

Update

Our teams have identified the cause of this incident, and are working towards mitigation steps.
Posted Sep 17, 2021 - 09:08 PDT

Update

Our teams have identified the cause of this incident, and are working towards mitigation steps.
Posted Sep 17, 2021 - 07:11 PDT

Update

Our teams have identified the cause of this incident, and are working towards mitigation steps.
Posted Sep 17, 2021 - 03:10 PDT

Identified

Our teams have identified the cause of this incident, and are working towards mitigation steps.
Posted Sep 16, 2021 - 22:46 PDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2021 - 17:05 PDT

Investigating

We have reports of performance/availability being impacted for DeploymentPro at this time. Our teams are actively investigating the cause so mitigation steps can be implemented.
Posted Sep 16, 2021 - 15:30 PDT
This incident affected: DeploymentPro.