Migrations are Stuck in "Submitted" status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 7 days ago. Apr 11, 2019 - 18:53 PDT
Monitoring
We are currently experiencing a high number of migration submissions. Our systems are automatically increasing capacity to address the submitted migrations and we are monitoring these systems. Migrations will pick up automatically as capacity becomes available.
Posted 7 days ago. Apr 11, 2019 - 11:07 PDT
Investigating
Our team is currently investigating the issue that is causing migrations to get stuck in "Submitted" status. We are currently experiencing a high number of submissions; items currently migrating are not affected.
Posted 7 days ago. Apr 11, 2019 - 10:44 PDT
This incident affected: MigrationWiz.