Migrations stuck in "Submitted" status
Incident Report for BitTitan
Resolved
This incident is now resolved.
Posted Jun 17, 2020 - 01:52 PDT
Update
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Jun 16, 2020 - 23:54 PDT
Update
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Jun 16, 2020 - 20:12 PDT
Update
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Jun 16, 2020 - 17:52 PDT
Update
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Jun 16, 2020 - 15:44 PDT
Update
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Jun 16, 2020 - 13:50 PDT
Monitoring
Mitigation steps have been implemented, and our teams are actively monitoring to verify this incident is resolved.
Posted Jun 16, 2020 - 11:42 PDT
Identified
Our team is working on steps to resolve this issue.
Posted Jun 16, 2020 - 09:47 PDT
Monitoring
We looked into this issue and have identified that only a small number of projects are affected. We will continue to monitor this issue. If you have any users that are stuck in submitted please open a support ticket.
Posted Jun 16, 2020 - 05:22 PDT
Identified
We have our developers actively investigating this issue.
Posted Jun 16, 2020 - 02:14 PDT
This incident affected: MigrationWiz.