Migrations are Stuck in "Submitted" status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 12, 2019 - 10:48 PDT
Identified
We are currently experiencing a high number of migration submissions. Our systems are automatically increasing capacity to address the submitted migrations and we are monitoring these systems. Migrations will pick up automatically as capacity becomes available.
Posted 2 months ago. Apr 12, 2019 - 08:29 PDT
This incident affected: MigrationWiz.