Office 365 Team assessments and migrations blocked by Microsoft advisory TM203682
Incident Report for BitTitan
Resolved
Microsoft has confirmed that all services are restored, and our engineers have confirmed that Teams migrations are able to operate as normal at this time. This incident is now resolved.
Posted Apr 19, 2020 - 05:21 PDT
Update
We are monitoring this issue.
Posted Apr 18, 2020 - 20:15 PDT
Update
We are monitoring this issue.
Posted Apr 18, 2020 - 02:17 PDT
Update
We are monitoring this issue.
Posted Apr 17, 2020 - 17:15 PDT
Monitoring
We are monitoring this issue.
Posted Apr 17, 2020 - 09:29 PDT
Investigating
Per Microsoft advisory ID TM203682, their teams have identified a system-wide code regression preventing admins from managing Teams and Channels through the Microsoft Teams admin portal. Admins will also not be able to use cmdlets to access and manage Teams. This regression is currently blocking the basic functions around MigrationWiz Teams assessments and migrations. Microsoft is targeting a deployment fix completion across the next 2 days. Until that time as Microsoft gives the "all clear", we advise not attempting a migration. We will be actively monitoring the status of this regression to provide an update here when one is available.
Posted Apr 17, 2020 - 09:28 PDT
This incident affected: MigrationWiz.