Applying UMB licenses
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 23:34 PST
Monitoring
A fix have been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 22:33 PST
Identified
The issue have been identified and we are working on fixing the issue.
Posted Feb 22, 2021 - 20:43 PST
Investigating
We have reports of not being able to apply UMB licenses for the MigrationWiz project line items. Our developer team is actively investigating the cause so mitigation steps can be implemented.
Posted Feb 22, 2021 - 20:14 PST
This incident affected: MSPComplete and MigrationWiz.