Unable to access MigrationWiz web page
Incident Report for BitTitan
Resolved
Resolved - This incident has been resolved.
Posted 2 months ago. Dec 18, 2017 - 22:58 PST
Investigating
Our developer team is investigating an issue that is causing our MigrationWiz web page to fail.
Error message - "The backend responded with an error. correlationId [xxx-xxx-xxx-xxx]. queryString
/api/productSkus".
Migrating jobs are not affected by this issue.
Posted 2 months ago. Dec 18, 2017 - 21:02 PST