Migration stuck in a "Submitted" status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 04, 2017 - 17:38 PDT
Investigating
We are actively investigating an issue that is causing migrations to be stuck in a Submitted state. We will provide an update in one hour regarding the status of this investigation.
Posted 8 months ago. Oct 04, 2017 - 15:54 PDT