We are experiencing an issue with new DeploymentPro projects unable to deploy Device Management Agent (DMA) via email.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 16, 2017 - 20:52 PDT
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 16, 2017 - 08:31 PDT
Investigating
Our Development team is currently investigating the issue. Our development team is actively investigating and is working toward mitigation. At this time, existing DeploymentPro projects currently in progress are not affected. There is no estimated time to resolution.
Posted about 1 year ago. Oct 16, 2017 - 08:29 PDT