Migrations are stuck in a 'Submitted' status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 17, 2018 - 11:52 PDT
Investigating
Our Operations team is currently investigating an issue which is causing migrations to be stuck in a 'Submitted' status.
Posted 6 months ago. Mar 17, 2018 - 10:54 PDT