Stuck migrations and migration performance issues
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 06, 2018 - 01:23 PDT
Investigating
There is currently issues with the migration service. Some migrations may be stuck, and you may experience performance issues with the migration service. Our developers are currently investigating this issue. We will provide updates as readily available.
Posted 15 days ago. Apr 06, 2018 - 00:25 PDT