MSPComplete/MigrationWiz Performance Degraded
Incident Report for BitTitan
Resolved
Please contact our Support team if you are experiencing a longer than normal wait when navigating between pages.
Posted 20 days ago. Mar 31, 2018 - 05:00 PDT
Monitoring
Our Operations team have remediated this issue. We will continue to monitor this situation to make sure that site performance remains healthy.

Overall site performance has improved, but you might encounter a delay for up to 20 seconds when navigating between pages.

Please contact our Support team if you are experiencing a longer than normal wait when navigating between pages.
Posted 21 days ago. Mar 30, 2018 - 15:19 PDT
Investigating
Our Operations has identified that this issue is being caused by high memory usage on our IIS servers. This outage is only affecting our website performance. Please note, this problem is not impacting the performance of migrations.

Overall site performance has improved, but you might encounter a delay for up to 20 seconds when navigating between pages.

Please contact our Support team if you are experiencing a longer than normal wait when navigating between pages.
Posted 21 days ago. Mar 30, 2018 - 05:04 PDT
Monitoring
Our Operations team have remediated this issue. We will continue to monitor this situation to make sure that site performance remains healthy.
Posted 24 days ago. Mar 27, 2018 - 13:57 PDT
Investigating
Our Operations team is investigating the slow performance with our *.bittitan.com sites. We will provide an update in one hour regarding the status of the investigation.
Posted 24 days ago. Mar 27, 2018 - 12:29 PDT
Monitoring
Our Operations has identified that this issue is being caused by high memory usage on our IIS servers. This outage is only affecting our website performance. Please note, this problem is not impacting the performance of migrations.

Overall site performance has improved, but you might encounter a delay for up to 20 seconds when navigating between pages.

Please contact our Support team if you are experiencing a longer than normal wait when navigating between pages.
Posted 28 days ago. Mar 23, 2018 - 16:05 PDT
Update
Update: Our Operations has identified that this issue is being caused by high memory usage on our IIS servers. This outage is only affecting our website performance. Please note, this problem is not impacting the performance of migrations.

Overall site performance has improved, but you might encounter a delay for up to 20 seconds when navigating between pages.
Posted about 1 month ago. Mar 19, 2018 - 14:05 PDT
Investigating
Our development team is currently investigating slowness within MSPComplete and MigrationWiz. Performance and load times are currently degraded.
Posted about 1 month ago. Mar 19, 2018 - 06:50 PDT